Zastaralé verze produktů ESET již nejsou funkční

12.02.2020 09:43

Starší verze bezpečnostní produktů ESET nejsou od 8.2.2020 funkční z důvodu chyby v mechanismu, který ověřuje platnost certifikátů jednotlivých modulů. Dotčené klientské i serverové produkty od tohoto data nezajišťují ochranu, a poznáte je dle toho, že:

  • nejsou aktivované, a není je možné aktivovat,
  • nezobrazují se všechny ovládací prvky v grafickém rozhraní,
  • informují uživatele o nefunkční Anti-Phishingové ochraně.
     

Seznam dotčených produktů

  • ESET Endpoint Antivirus/Security starší než 5.0.2272
  • ESET Endpoint Antivirus/Security řady 6.5
  • ESET File/Mail Security řady 6.5
  • ESET NOD32 Antivirus / ESET Smart Security starší než 9.0.429

Tento problém nepostihuje poslední verze našich produktů 6.6 a žádné produkty řady 7, resp. verze 13 pro domácí uživatele.

Kontakt

JCS computer Krále Jana 308
583 01 Chotěboř
tel: 569 626664, 603 424243


Masarykovo náměstí 19
593 01 Bystřice n. P.
tel: 566 551111, 608 776266